Bitmovin - Encoding Job Processing in AWS eu-west-1 (Ireland) – Incident details
Bitmovin Dashboard
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Bitmovin Dashboard
Get updates
Dark mode
All systems operational
Encoding Job Processing in AWS eu-west-1 (Ireland)
Resolved
Degraded performance
Started 10 days ago
Lasted about 3 hours
Updates
Resolved
January 28, 2026 at 7:56 PM
Resolved
January 28, 2026 at 7:56 PM
This incident has been resolved.
Monitoring
January 28, 2026 at 5:48 PM
Monitoring
January 28, 2026 at 5:48 PM
We implemented a fix and are currently monitoring the result.
Identified
January 28, 2026 at 5:15 PM
Identified
January 28, 2026 at 5:15 PM
Jobs started in AWS eu-west-1 (Ireland) may be affected by an upstream networking issue on AWS EC2.