Bitmovin - Bitmovin Encodings cannot be started – Incident details

Bitmovin Encodings cannot be started

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

Encoding

Major outage from 11:45 AM to 12:37 PM, Degraded performance from 12:37 PM to 12:39 PM

Encoding API

Major outage from 11:45 AM to 12:37 PM, Degraded performance from 12:37 PM to 12:39 PM

Updates
  • Resolved
    Resolved

    The issue affecting Bitmovin Encoding has been resolved, and full functionality has been restored.

    Our systems are stable, and we are no longer observing any errors or delays.

    A Root Cause Analysis (RCA) will follow once our internal review is completed. Thank you for your patience throughout this disruption.

    We apologize for all customers that were affected by this outage, unfortunately failed encodings cannot be restarted on our side but need to be recreated in your workflow.

  • Monitoring
    Monitoring

    A fix has been implemented, and we are currently monitoring the system to ensure full recovery.

    Early indicators are positive, but we are validating to confirm that services are fully restored.

    We will provide a final resolution update shortly.

  • Identified
    Identified

    We have identified the root cause and our Engineering team is actively working on implementing a fix for the identified issue impacting encoding start calls.

    We are making progress and will share an update as soon as validation is underway or the fix is rolled out.

    Thank you for your continued understanding.

  • Investigating
    Investigating

    We are currently investigating a potential service disruption impacting encoding start calls.

    Our team is actively reviewing alerts and customer reports. We’ll provide an update within 30 minutes or as soon as we have more information.

    Thank you for your patience.