All analytics data is now backfilled and the system is fully operational again.
Posted Oct 27, 2024 - 23:42 UTC
Monitoring
We have identified the issue with our main Analytics Database and have recovered operations. No data was lost, all data that was buffered during the outage is now being backfilled.
Posted Oct 27, 2024 - 21:19 UTC
Update
We are continuing to investigate this issue.
Posted Oct 27, 2024 - 21:01 UTC
Investigating
We are currently experiencing issues with our analytics database. All data is being saved and will be backfilled once the issues are resolved. Query capabilities are currently impacted while we investigate.
Posted Oct 27, 2024 - 20:40 UTC
This incident affected: Analytics Service (Analytics Ingress, Query Service, Export Service).