The issue is fully resolved and we suggest customers re-run any exports that have failed.
Posted Oct 30, 2024 - 19:10 UTC
Monitoring
We have identified the problem as the maven assembly plugin incorrectly merging the hadoop jars thus causing this issue. We have deployed a fixed version and are now monitoring the situation.
Posted Oct 30, 2024 - 18:51 UTC
Investigating
We are currently investigating an issue that causes analytics exports with the PARQUET file format to fail immediately. This is currently affecting all customers using the parquet file export capability. As a workaround you can switch to CSV while we are working to resolve the problem.
Posted Oct 30, 2024 - 17:25 UTC
This incident affected: Analytics Service (Export Service).