The queuing system has fully recovered and encodings run normally and without delay. We are still monitoring the situation.
Posted Jul 18, 2025 - 17:25 UTC
Investigating
We are currently observing increased queue times across all infrastructures due to our overall system capacity safeguards.
Encodings are still processing normally; however, customers may notice that their full slot allocation cannot be utilized at this time. This is expected behavior, as our fair load balancing mechanism and system-wide limits are in place to ensure equitable resource distribution among all customers.
We are actively monitoring the situation and will provide updates as the load decreases or further actions are taken.
Thank you for your patience.
Posted Jul 18, 2025 - 16:49 UTC
This incident affected: Bitmovin API (Encoding Service).