Queued Encodings Stuck

Incident Report for Bitmovin Inc

Resolved

The incident has been resolved.
Affected encodings that were started between 14:49 and 15:07 (UTC) were canceled and marked with status error.
Customers may kindly resubmit the affected jobs.

We sincerely apologize for the inconvenience caused.
Posted Sep 08, 2025 - 16:16 UTC

Identified

We have identified the issue causing queued encodings started between 14:49 and 15:07 (UTC) to become stuck. Our engineering team is actively working to resolve this.

The affected encodings are being marked as error, and customers will need to retry those jobs.
Posted Sep 08, 2025 - 15:45 UTC

Investigating

We are currently investigating an issue where queued encodings that were started between 14:49 and 15:07 (UTC) are stuck and not progressing. Our engineering team is working on identifying the root cause and restoring normal processing.

We will provide an update as soon as more information is available.
Posted Sep 08, 2025 - 15:21 UTC
This incident affected: Bitmovin API (Encoding Service).