Dashboard and Website return 5xx error
Incident Report for Bitmovin Inc
Resolved
Posted Jun 21, 2022 - 08:09 UTC
Identified
Due to an issue with our CDN provider (https://www.cloudflarestatus.com/), the Dashboard and Website may return 5xx responses. We will update the status once we have more information.
Posted Jun 21, 2022 - 06:53 UTC