Scheduling failed of Encoding jobs on Azure West Europe
Incident Report for Bitmovin Inc
Resolved
Encoding jobs in the Azure West Europe region are working again. The team will collaborate with the Azure team on an RCA that will be published in the next few days to this incident.
Posted Mar 10, 2023 - 08:54 UTC
Monitoring
Our Customer Support and Engineering Teams are still in contact with Azure support to resolve the issue in West Europe. We advise all customers to use a different region in the meantime.
Customers encoding with other Cloud Providers or in other Azure regions are not affected.

We will post an update once the incident is fully resolved with help from the Azure Support team.
Posted Mar 08, 2023 - 19:10 UTC
Update
It seems there are capacity limits in the West Europe region of Azure. The team is in contact with the Azure support.
Posted Mar 08, 2023 - 15:21 UTC
Investigating
The team is investigating encoding jobs that failed to schedule on Azure cloud.
Posted Mar 08, 2023 - 14:27 UTC
This incident affected: Bitmovin API (Encoding Service).