Bitmovin - Bitmovin Observability Querying Issues – Incident details

Bitmovin Observability Querying Issues

Resolved
Degraded performance
Started 4 days agoLasted about 3 hours

Affected

Observability/Analytics

Degraded performance from 10:24 AM to 1:00 PM

Query Service

Degraded performance from 10:24 AM to 1:00 PM

Updates
  • Resolved
    UTC
    Resolved

    Query operations are back to normal and we continue to monitor the situation. We apologize for any inconvenience caused due to this incident.

  • Investigating
    UTC
    Investigating

    We are currently investigating issues for specific observability queries affecting historic datasets. Data ingest is not affected.